Nga 1 shkurti aplikacioni ‘WhatsApp’ s’do të jetë më i pranueshëm në këta smartphone

12 dhjetor 13:29

“iPhone 4” dhe pajisjet e tjera që përdorin sisteme operative të vjetruara s’do të jenë më në gjendje të përdorin aplikacionin e mesazheve “whatsapp”.

Ekziston një risi e rëndësishme për përdoruesit e “WhatsApp”, që shkëmbejnë mesazhe me tekst, zë dhe media çdo ditë përmes smartphone, por vetëm për ata që kanë një pajisje të datës. Në fakt, shërbimi më i përdorur i mesazheve të çastit në botë lëshuar për herë të parë në 2009 dhe i blerë nga “Facebook”,  në vitin 2014, shumë shpejt nuk do të jetë më i disponueshëm në miliona telefona që kanë një version të vjetruar të sistemit operativ, shkruan “scantv”.

Lajmet vijnë direkt nga faqet zyrtare të mbështetjes “WhatsApp”, në të cilat saktësisht përcaktohet se, aplikacioni mund të përdoret deri më 1 shkurt 2020 në pajisjet me “iOS 8”, “Android 2.3.7”, dhe të gjitha versionet e mëparshme pas kësaj date, nuk do të mbështeten më nga aplikacioni. Për më tepër, nuk do të jetë më e mundur të krijoni ose verifikoni llogaritë ekzistuese në modelet e prekura. Përdoruesit e “Windows Phone”, nga ana tjetër, do të jenë në gjendje të vazhdojnë të përfitojnë nga shërbimi nëse kanë një telefon me versionin 8.1 ose më të ri.

Justifikimi i këtij vendimi do të ishte edhe një herë motivim për sa i përket sigurisë së përdoruesit, kështu që gjithçka mbetet është të kontrolloni direkt nga cilësimet e “smartphone”-ve se cili version i softuerit është aktualisht në përdorim dhe mundësisht të siguroni një zgjidhje.

Lajme të sponsorizuara

Të fundit
Drejtoria e Bujqësisë në Gjilan ka shpërndarë fidane të arrës…